Форум dkLab и Denwer
Здесь общаются Web-разработчики.
Генеральный спонсор:
Хостинг «Джино»

После установки пакета при запуске денвера Apache отключается с ошибкой (korsakik)
Author Message
korsakik
Заглянувший



Joined: 08 Sep 2012
Posts: 3
Карма: 0
   поощрить/наказать


PostPosted: Sat Sep 08, 2012 9:16 am (написано за 1 минуту 38 секунд)
   Post subject: После установки пакета при запуске денвера Apache отключается с ошибкой
Reply with quote

Здравствуйте, решил поставить пакет денвера, но наткнулся на грабли.
При запуске компонентов Apache отключается из-за следующей ошибки:

Можно попробовать самому залезать в настройки, но должно ведь всё автоматически настраиваться? Считаю это багом :)
Back to top
View user's profile Send private message
bæv
Модератор «Дзена»



Joined: 27 Aug 2003
Posts: 7275
Карма: 9986
   поощрить/наказать


PostPosted: Sat Sep 08, 2012 2:27 pm (спустя 5 часов 10 минут; написано за 23 секунды)
   Post subject:
Reply with quote

korsakik wrote:
При запуске компонентов Apache
— что такое «запуск компонентов Apache»?
Back to top
View user's profile Send private message
korsakik
Заглянувший



Joined: 08 Sep 2012
Posts: 3
Карма: 0
   поощрить/наказать


PostPosted: Sun Sep 09, 2012 4:40 am (спустя 14 часов 13 минут; написано за 47 секунд)
   Post subject:
Reply with quote

bæv wrote:
korsakik wrote:
При запуске компонентов Apache
— что такое «запуск компонентов Apache»?
Не так выразился, при запуске самого apache* Извиняюсь.
Back to top
View user's profile Send private message
bæv
Модератор «Дзена»



Joined: 27 Aug 2003
Posts: 7275
Карма: 9986
   поощрить/наказать


PostPosted: Sun Sep 09, 2012 8:04 am (спустя 3 часа 24 минуты; написано за 16 секунд)
   Post subject:
Reply with quote

korsakik wrote:
при запуске самого apache
— как Вы его запускаете?
Back to top
View user's profile Send private message
Дмитрий Котеров
Администратор



Joined: 10 Mar 2003
Posts: 13665
Карма: 413
   поощрить/наказать


PostPosted: Sun Sep 16, 2012 3:43 pm (спустя 7 дней 7 часов 38 минут; написано за 1 минуту 53 секунды)
   Post subject:
Reply with quote

Ну, надо сказать, что в денверовском httpd.conf действительно в этой директиве неправильный путь. Но только это ни на что не должно влиять - у меня, по крайней мере, apache запускается. (В новой версии я все равно путь поправлю, тем не менее.)

Попробуйте прописать там вместо указанных строчек:

<Directory "/home/cgi-glob">
    AllowOverride None
    Options None
    Order allow,deny
    Allow from all
</Directory>

И - присоединяюсь к вопросу: как вы запускаете apache? Через запуск всего денвера, или еще как-то?
Back to top
View user's profile Send private message Send e-mail
korsakik
Заглянувший



Joined: 08 Sep 2012
Posts: 3
Карма: 0
   поощрить/наказать


PostPosted: Sat Sep 22, 2012 10:52 am (спустя 5 дней 19 часов 8 минут; написано за 17 секунд)
   Post subject:
Reply with quote

да, по общему запуску денвера, иконки его.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic All times are GMT + 3 Hours
Page 1 of 1    Email to a Friend.
You cannot post new topics in this forum. You cannot reply to topics in this forum. You cannot edit your posts in this forum. You cannot delete your posts in this forum. You cannot vote in polls in this forum. You cannot attach files in this forum. You can download files in this forum.
XML